Announcements
Log4j Critical Vulnerability
A critical vulnerability has been found in Log4j Versions 2.0 to 2.14.1.
Please refer to the following Knowledge Base Article to see how your product is affected: 000017712

Trados GroupShare
On logging into Trados GroupShare you see the following message on the Dashboard:

License File Note. The Logi Info Server license file... expired on... Please renew the license for this computer.

Please do not be alarmed at this message as your GroupShare license is not affected and will continue to work as normal. To address this issue please follow the resolution documented in the following Knowledge Base Article: 000017600

Please enter at least 2 characters (excluding wildcards)